Skip to Content
0
Former Member
Apr 21, 2011 at 09:01 PM

Adobe Form error

272 Views

Hi,

I prepared adobe form.

When i call form and execute a button, it gives error below.

$$$/com/adobe/document/XMLForm/msg.XFA=Invalid version: The current version of the XFA template model exceeds the capability of Acrobat / Adobe Reader 7.0.5.

How can i fix this problem?

Thanks.