Skip to Content

Delete Master Data From 0Material Infoobject

Hi

I have mistakenly did a Full update to Material Attributes . Now it's not allowing me to Delete the Master data.

May requirement is to do a Init/Delta Update.

Thanks in Advance.

Regard

B.Virupasan

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Apr 21, 2011 at 07:09 PM

    Hi,

    You don't need to delete the master data so no bother. In order to proceed with your requirement, you will need to apply an init (without data transfer) and then to schedule for the delta updates.

    Regards,

    Theodoros

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 21, 2011 at 08:32 PM

    Dear Arminder

    Yes it is our Production System. their is no problem in doing Full Update to Material Attributes (0Material), what we want is not Full update. So i try to delete the master data from 0material and try to do Init/Delta but i am unable to delete the data or do an Init.

    Regards

    B.Virupasan

    Edited by: Lankem-IT on Apr 21, 2011 10:37 PM

    Add a comment
    10|10000 characters needed characters exceeded

    • The error your getting is stating that you need to delete the InfoPackage. Do that by doing the following:

      1) Right-click on the Material DataSource and click on Manage.

      2) Find the InfoPackage with the request number matching the one being thrown in the error and highlight that request.

      3) Delete the selected request by clicking on the Trash Can in the lower right of the screen.

      You should be periodically delete InfoPackages once you've got this setup as Init loads (having a lot will negatively affect performance when loading.

  • Posted on Apr 21, 2011 at 07:34 PM

    Hi Theodoros

    Thanks for your reply.

    still i am getting the below error Message.

    "Delete init. request REQU_D9O904XXQZAZGY5OY5P6VB6Y7 before running init. again with same selection"

    B.Virupasan

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi,

      Open your init info-package and on the top left click on Scheduler and then on Initialization Options for Source System and delete the entry from there before proceeding with a new init load. What has happened is that an Init is already performed and for redoing the same you need to delete the previous entry. Also try to delete your master data it will allow you to do that unless it is being referenced in some DSO or cube.

      Regards,

      Arminder

  • Posted on Apr 21, 2011 at 08:17 PM

    Dear Arminder

    problem i have is with Material Attributes loading only. Material Text Delta load working perfectly.

    i think i have made mistake by doing the Full Update.

    since we have more than 7000 material's doing full load daily may effect the performance. is their any way i can do another init and delta.

    Regards

    B.Virupasan

    Edited by: Lankem-IT on Apr 21, 2011 10:19 PM

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi,

      If it's not your production system then simply delete the entire master data contents, do the step that i have told u earlier and do an Init load. After that you can continue doing your delta loads. I don't understand what the real problem is??

      Are you getting any error while deleting the data or you don't want to delete the data?

      Regards,

      Arminder

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.