Skip to Content
author's profile photo Former Member
Former Member

DataSource 0CRM_SRV_PROCESS_H is not getting the data in infopackage

Hi Masters,

I have to upload the data from the datasources 0CRM_SRV_PROCESS_H and 0CRM_SRV_PROCESS_I into Infopackages, but when i execute the infockage it shows

No data available

Diagnosis

The data request was a full update.

In this case, the corresponding table in the source system does not

contain any data.

System Response

Info IDoc received with status 8.

Procedure

Check the data basis in the source system.

In CRM system when i checked it in RSA3 it is showing the data.

I checked the older posts but i havn't find any answer post. I also checked the SAP note 692195, but it is applicable for 4.0. I am working on 7.0.

Please suggest something so that I can get the data into infopackage.

Thanks and Regards,

Vicky.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Apr 25, 2011 at 07:01 AM

    Hi Vicky ,

    It seems to be authorization issue .

    Kindly check whether the user who is executing the infopackage is having the SAP_ALL and S_BI-WX_RFC authorization.

    Give the user the necessary authorizations and check .

    Also refer to SAP note - 1401472 for BI contents for CRM systems .

    Regards,

    Lokesh

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Lokesh,

      Thanks for your reply.

      Actually i am working on such a project where they don't give SAP_ALL authorization to any user. If we need any authorization we need to show them particular SAP note of same version in my case it is CRM 7.0. If you know any note on CRM 7.0 which gives all the authorization objects required or it says we need SAP_ALL authorization please tell me.

      It will be very help full for me to get the authorization.

      Regards,

      Vicky.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.