Skip to Content
author's profile photo Former Member
Former Member

Preview result in Visual Composer different from iView result

Hi all

I made a iView which uses the RFC "CRIF_PT_INIT_MINIAPP" to get the employee number for the user logged on the portal. I use the output from the rfc(employee number) as input in the BAPI_EMPLOYEE_GETDATA. Now when I test the iView in the preview at the storyboard of the Visual Composer the result is just fine. However when I deploy the model and try to run it in the portal the BAPI_EMPLOYEE_GETDATA is never called. I tjecked that the employee number is correct! It seems like the execution of the code stops after the retrieval of the employee number.

I tried to go directly from the output of the first BAPI to input of the second BAPI but also with a outputform between the two BAPI's hoping to force a submit or something. Both with the same result though.

Any ideas?

Kind regards

/Ole

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Oct 24, 2004 at 10:31 AM

    Hi Ole,

    I’m not familiar with the RFC "CRIF_PT_INIT_MINIAPP", so I was not able to test the scenario in my VC. Please give me an example for the value of the input parameter WEBAPP_DEBUG_ID and I’ll try to check it for you.

    Lisi

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 03, 2005 at 03:48 PM

    I had the same issue. Anyone has idea how to solve this problem?

    Rose

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.