Skip to Content
author's profile photo Former Member
Former Member

Getting Error IB_CRM_OBJECT 006

Hello,

in some cases we are getthing the following error message: IB_CRM_OBJECT 006 when creating a POD with CRM 7.0.

Unfortunately it is not possible to find a possible regularity. It seems that the failure is coming up "casual".

First we used Note 1473554 but this solved not our problem. On the other hand we suspected the different versions of the Internet Explorer our collegues are using. (Version 6.0 and Version 8)

After deleting the cache and temp. data sometime its running fine for a while.

Has anyone an idea what can cause the problem...

Thanks and regards

Edited by: JM_MA_04091980 on Apr 21, 2011 9:34 AM

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Sep 28, 2011 at 03:14 PM

    HI JM_MA_04091980

    if have the same problem by creating Connection Objects, Premises and PoD in Back Ground Task with a own migrtion report.

    In methode cl_ecrm_isu_si_maitain->save the global table gt_obj_index contains duplicates.

    If have made a short modification

    sort gt_obj_index

    delete adjacent dupplicates from gt_obj_index.

    This helps

    best regards

    Christian

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.