Skip to Content

How to remove the QM checking for all materials in material master

Hi experts,

I need to deactivate the quality management checking option in material master for all materials for a particular plant how to proceed.

pls guide

Regards,

Karthick

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Apr 21, 2011 at 02:25 AM

    Use QA08 transaction to mass change inspection types.

    This transaction is by inspection type, so you will have to execute it for each inspection type you want to de-activate.

    let me know if you need help with QA08.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 20, 2011 at 08:54 AM

    Hi,

    Delete the inspection types from the Quality Management Tab of the Material master using the inspection setup button in material master.

    Make an upload using LSMW for all of the materials using which delete the inspection types for all of the materials in the material master. You should also set the deletion flag on the quality plans for all of such materials and using transaction QSR6, you can delete quality plans for all such materials.

    Regards,

    Muhammad Usman Kahoot

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 21, 2011 at 04:13 AM

    >

    > Hi experts,

    >

    > I need to deactivate the quality management checking option in material master for all materials for a particular plant how to proceed.

    > pls guide

    >

    > Regards,

    > Karthick

    Hi,

    First check any materials are lying in QA stock.... If yes clear the stock then go to QA08 give plant click on Deactivate insp.Type. tab.

    Arun

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 21, 2011 at 02:13 PM

    Hi,

    Use MM02 Trxn code choose material for which to deactivate QM view then select QM view and remove QM PROCUREMENT KEY Tick and save that changes.

    Sanjay

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.