Skip to Content
author's profile photo Former Member
Former Member

disable "Ledger Group" in FBB1

Hi,

I've performed the t code FAGLF101 for Accounts Payable, using the Sort Method "SAP". Using this sort method, the batch input session that is created gets the Ledger Group as "0L", which is the default ledger.

In my case, I won't post anything in this ledger, so I need one way to make the postings left this field as blank. Is there some way to disable this "Ledger Group" field in FBB1, so it won't be required?

Thanks in advance.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    Posted on Apr 20, 2011 at 06:44 AM

    Hi,

    You can define it as "output only" or "invisible" via transaction variant which can be created in Tcode:SHD0.

    Best Regards,

    Gladys xing

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Gladys,

      I've solved the problem just changing the ledger "0L" which was assigned to BRAP and GAAP in the following path:

      SPRO->Financial Accounting(New)->General Ledger Accounting(New)->Periodic Processing->Valuate->Check Assignment of Accounting Principle to Ledger Group

      Thanks a lot for your help.

  • author's profile photo Former Member
    Former Member
    Posted on Apr 19, 2011 at 08:59 PM

    Hi,

    The reason that the Ledger Group 0L is being used it´s because the Accouting Principle of your Valuation Area.

    What you have to do is you need to create a new Ledger Group and assgn it to your valutaion area.

    Then you assign this accounting principle to the valution area.

    Then assign the accounting principle to no Ledger Group.

    Please see the customizing path:

    Define new Ledger Group:

    Financial Accounting (New)>Financial Accounting Global Settings (New)>Ledgers>Ledger>Define Ledgers for General Ledger Accounting (dont active your new ledger as leading ledger. leave the standard as the leading )

    Assign Accounting Principle to none New Gl Group:

    Financial Accounting (New)>General Ledger Accounting (New)>Periodic Processing>Valuate>Check Assignment of Accounting Principle to Ledger Group

    Assign your Valuation Area to the accounting principel just assigned to none NewGL Group:

    Financial Accounting (New)>General Ledger Accounting (New)>Periodic Processing>Valuate>Assign Valuation Areas and Accounting Principles

    Now you have more then one Ledger Group in you client (which is not being used for nothing) and you have a valuation area that is linked to a Accounting Principle that is linked to no Ledger Group.

    Go ahead now and execute the FAGLF101. You will see that the standard will not try to inform leading ledger in the Group of Ledger.

    I found this solutiong debbuging the standard. Took me quite a bit to discover.

    Hugs.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Guilherme,

      Thanks for your help. The problem was in SPRO->Financial Accounting(New)->General Ledger Accounting(New)->Periodic Processing->Valuate->Check Assignment of Accounting Principle to Ledger Group. In "Target Ledger Group" field, the ledger "0L" were configured in BRAP and GAAP. So, the system automatically assigned the ledger "0L" when performing FAGLF101.

      Your response was very helpful. Thanks a lot.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.