Skip to Content

FTP - FCC - GUILDFTPd - Unable to pick up multiple files with Wildcard char

Hi All,

I am not sure if my issue is strange or i may be missing something here. I am using FTP - FCC and using GUILDFTPd to connect to my local machine. This is working perfect if i don't use wildcard characters in file name but if i use them it is not picking up files. I have green in Channel monitoring and polling as mentioned for every 60 Seconds.

I have tried both using/without using 'Advanced selection for source file' and also checked 'Adapter specific message attributes'. The same is working if i specify exact file name. By the way, i have tried using '*' and '?' as wildcard character.

Any idea or help in this regard is appreciated.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    Posted on Apr 20, 2011 at 05:51 AM

    Hi Sampath,

    check FTP user authorization if he has access to that folder and permission to "List". I've just downloaded your GuildFTPd and made some tests. This could be the reason. Honestly the project GuildFTPd seems to me to be already dead.

    Try also to connect to your FTP with some FTP client and with the same user as you are using in CC (I recommend [FileZilla|http://filezilla-project.org/]).

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi All, Thank you for the responses. I think, GuildFTPd cannot handle the wildcard characters based on my exp. I have changed it to File System and that handled perfectly. So the problem was not in my configuration but in GUILDFTPd. GUILDFTPd is a good tool but the only disadvantage being that it cannot handle multiple files with wild card characters.

      Thanks again and closing the thread with unanswered but closed. This info here is to let other people know about the solution or atleast the problem

  • Posted on Apr 19, 2011 at 07:45 PM

    Did you try

    *.*

    ?

    Best Regards,

    Ravi

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 19, 2011 at 08:26 PM

    Hi,

    first try to use only basic settings with asterisk in file name field. If it will not help, go to Communication Channel Monitoring and check status of your Channel. May be it's failing because of wrong Archive settings or something like that.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.