Skip to Content
0
Former Member
Apr 19, 2011 at 04:18 PM

Xcelsius 2008 Fix Pack 3.4 (FP 3.4) installation error

86 Views

Hi,

I have Xcelsius 2008 Enterprise FP 3 running on XP 32-bit with Office 2010 just fine.

However when I try to install FP3.4 I'm getting the error: "Xcelsius 2008 requires adobe flash player 9,151 or later". I've confirmed I've flash 10,2,153,1 installed.

Any ideas?

Thks,

William