Skip to Content
author's profile photo Former Member
Former Member

Multiprovider

Hi all

i am new in biw

there is one multivider including 2 cubes and 1 ods in dev now ods is not required so rightclick on muliprovider and goto change mode from there just umchecked that ods but after check that multiprovider they gives errors infobject zcust is not any of the affected infoprovider-> deleted

Thanx in advance

Regardsm

Hasini

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Apr 20, 2011 at 05:04 AM

    please help me

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Hasini,

      The ODS which you want to delete for that you would have added corresponding objects to the multiprovider.

      Now open the Multiprovider go to the characteristics and keyfigures.Right Click and choose Identify/Assign option. Here check none of the field is mapped to any field in the DSO which you are trying to delete. Once done save and reactivate. issue should get resolved

      Regards

      Raj

  • author's profile photo Former Member
    Former Member
    Posted on Apr 19, 2011 at 05:51 PM

    Hi Hasini,

    You would have to first unidentify all the related infoobjects for the ODS from the multiprovider, and only then you can reactivate and save your multiprovider. Go to each characteristic in the MP and check for the assigments ( Identify ) and see if the field it mapped to any field in the DSO which you are trying to remove ffrom the MP. Once done, you should not face the error.

    Hope this helps.

    Regards

    Snehith.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 20, 2011 at 04:58 AM

    i dosent understand can u elaborate step by step

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.