Skip to Content
author's profile photo Former Member
Former Member

Witholding tax greyed out in XK02

Hi all,

i'm trying to set the witholding tax in vendor master data (by updating an existing vendor).

But when in XK02 -> Witholding tax, i see all the fields greyed out and i can't add any tax.

I'm looking for a solution since 2 hours but i cannot come out.

Can you give me some tip?

Thanks.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Apr 19, 2011 at 10:23 AM

    Hi

    Check and change the Field Status of the Vendor Group under which The Vendor is Created. For Withholding Tax in Change Mode the field could be Kept as Display, so change tht to optional.

    hope this will solve your Issue.

    Thanks

    Goutam

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 19, 2011 at 10:41 AM

    Hi

    Please check wheather you have activated witholding tax for vendor and also Check the Withholding Tax Field in comapany code field staus of the Vendor Group under which the vendor is Created , change the same into optional mode .

    Hope it will solve your peoblem

    Regards

    Praveen P C

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 19, 2011 at 11:21 AM

    Hi

    Please check if you have activated with holding tax for your company code if not activate the it and update the same in the vendor master record.

    Also check you settings for

    - Account Group with Screen Layout (Vendors)

    - Screen Layout per company code (Vendors)

    - Screen Layout per activity (Vendors)

    These specifications are inter linked to the field status of each of these specification. By means of the link, you can see which status the fields have on the entry screen for master data. In this case, the fields take on the status which has the highest priority. Hiding a field has the highest priority, followed by a display field, a required field and then an optional field.

    Regards

    KIM Khan

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.