Skip to Content
author's profile photo Former Member
Former Member

Displaying originals in SAP Easy DMS.

Dear Friends,

I have created DIR in Easy DMS wherein I have uploaded one PDF Document. The result is displayed on Easy DMS Screen as a PDF File. Next I need to change the existing DIR with one more PDF Document. For that I right clicked on the existing DIR and selected SAP Properties and tried to add one more PDF Document.

Now the system is displying 2 Document Info Records(DIR's) with 2 PDF's Documents. I need only one DIR with 2 PDF Documents.

How can I achieve this. Please help me out.

Thanks in Advance.

with regards,

Dayanand

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Apr 19, 2011 at 04:36 AM

    ..system is displying 2 Document Info Records(DIR's) with 2 PDF's Documents. I need only one DIR with 2 PDF Documents.

    ..

    Please be informed that its not 2 DIR's that you see but 2 entries for the same DIR(2 entries because 2 pdf originals exist for the same DIR).To verify,login into SAP DMS(R/3 login) and open the DIR in question,your findings will be that only one DIR exists with 2 pdf originals.

    Regards,

    Pradeepkumar Haragoldavar

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 25, 2011 at 05:09 AM

    Dear Dayanand

    Your requirement is in Easy DMS if you attached 50 file to one DIR then you want only one line display in EasyDMS !!!

    for that you have to follow below steps

    1-- Login to EasyDMS

    2-- Select Layout Option (or select any DIR , right click , select "Change Layout" from context menu)

    3-- there is check box under "View Option" -- tick mark on "show only one line for Each Document"

    4-- Press Ok , login again

    5 -- You will see only One line DIR with 50 Document attached....

    Note: You will see "(50 files)" instead of File name...

    Regards

    Tushar Dave

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.