Skip to Content
author's profile photo Former Member
Former Member

Visual Composer and System

I am trying to use a Visual Composer on portal NW ’04.

The installation was successfully but I am not able to find the BAPI on the backend system, when I select the system and type BAPI as a search term I get the error message “failed to connect to backend system”, but I am sure about the system in the EP (because it works with several iView and I am sure also with the user mapping.

Someone knows if there is something special in the system definition?

Thanks for the help

g

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 16, 2004 at 07:10 PM

    I have exactly the same problem, I'm trying to connect to a R/3 4.6c system, it works fine in the portal but in VC I'm getting the same error message.

    Alias and user mapping are ok.

    I'd really appreciate if someone could give a clue.

    Rgds,

    Fernando

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.