Skip to Content

Incorrect Language in MSS tab

Hi,

This is regarding an issue with the MSS tab in Portal.

There is an option to change the language in Portal. And when i change the language and go to the MSS tab, some standard texts are not displayed in the language selected.This issue is only for the users assigned to a particular role.

For the rest with different roles, the texts are displayed in the language selected.

Any inputs on this will be helpful.

Thanks.

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    Posted on Apr 18, 2011 at 03:42 PM

    whats the browser language set, did they refresh correctly? which iviews has issues?

    you can check below

    https://wiki.sdn.sap.com/wiki/display/ERPHCM/ChecksforLanguage+Issues

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Siddharth and Deepak,

      Thanks for the reply.

      i was trying to find the language set in jco settings.Not sure where is it exactly maintained.

      The issue here is that only some set of users assigned to a particular role are not able to see the text in the language selected.

      In MSS, we have different links like general information etc and we can click on these to see the data.

      Now, all these links are displayed in the language selected and only one text of the link is not displayed in the correct language selected.Please let me know ur inputs of where to check the jco settings or any other config needs to be checked.

  • author's profile photo Former Member
    Former Member
    Posted on Apr 18, 2011 at 03:44 PM

    Hello Kalyan,

    Please check what is the settings you have maintained in JCO settings, there it should be blank.

    Please refer to the note 947081 Locales, languages, date and time formats in Web Dynpro

    Hope the above information should be helpful.

    Best Regards,

    Deepak...

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 21, 2011 at 01:56 PM

    In jco connections which you maintain for the system for HR System, you maintain the language there, it should left blank

    under system administration you can check it

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.