Skip to Content
author's profile photo Former Member
Former Member

Can't see data in RSA3 (2LIS_02_SCL purchasing)

We recently copied our BW system and ECC6 system to a virtualised platform. The virtualised platform has a copy of the old BW and ECC6 systems.

The problem is that I cannot load data from the copy ECC6 system. The traffic lights are green, but zero records are extracted.

I checked RSA3 in the copy ECC6 system and it pulls zero records. I also checked ME23N, and can confirm that purchasing data exists.

The datasource in BW has been replicated.

Authorisations have been checked.

Any help appreciated.

Regards,

Frederick

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Apr 18, 2011 at 12:17 AM

    Problem was solved by re-filling the setup tables in the new source system, using transaction OLI3BW.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.