Skip to Content
avatar image
Former Member

WebService - Testing in WSNavigator is not working but SOAP UI its working

Dear Experts,

I am using the URL of 'Open WSDL document for selected binding' for testing in SOAP UI from the T-Code SOAMANAGER.

I am getting the output in that tool.

But while testing the same URL using WSNavigator available in SAP gives the error like this.

"Cannot download WSDL from http://host:8000/sap/bc/srt/wsdl/client=200: It is not allowed to access this service. If you believe you should be able to, please contact your system administrator ".

I tried with the previous threads for the same issue in this forum as below,

SOAMANGER: Cannot download WSDL

But i am not getting it.

Am i need to do any settings in the WS Navigator or something else?

Kindly help me to solve the issue.

Thanks & Regards,

Ragunathan.R

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Apr 18, 2011 at 06:36 AM

    Hi Ragunathan,

    Please follow SAP Note 1394544. That will more than likely resolve your issue.

    Best Regards, Trevor

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear Trevor,

      Your answer solved my issue.

      BASIS need to do the settings in Visual Administrator as per the SAP Note 1394544.

      Thank you very much.

      Regards,

      Ragunathan.R

  • Apr 18, 2011 at 04:20 AM

    I dont think you required any settings in WS Navigator, i think some service/link not aciveted,communication between SAP server to Navigator,better to take help from Basis team,they will solve your issue.

    Add comment
    10|10000 characters needed characters exceeded