Skip to Content
avatar image
Former Member

Can not copy PDF from "FP_TEST_00 " to Zform.

Hi guru,

I copied PDF from "FP_TEST_00" to Zform then active it, the message is displayed " No layout exists in original language EN"

Could you please explain that and how to fix it.

Thank you so much.

Abaper.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Best Answer
    Apr 18, 2011 at 01:51 AM

    I guess, that you have not installed forms design tool on your desktop

    Also read SAP Note 801524. If everythin is done. follow the below steps

    After copying the PDF form "FP_TEST_00" to Z*, you need to create a layout to activate the new form.

    Steps for layout creation,

    1) Goto SFP

    2) Give you new form name Z* and press change

    3) Press layout button(Control + f12)

    4) Build your layout

    Regards,

    saiRam

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 17, 2011 at 09:20 PM

    If this is SAPScript go to SE71 enter form name go to change mode. Up top menue is Utilities-> Convert Original language.

    Change it to your desire language and see what happens.

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 23, 2011 at 08:44 AM

    This programs seems to be for adobe forms. are you checking the form in SE71? as it seems that you are expecting it to be copied in SE71. you can check if the form exist in SFP transaction.

    Thanks

    Add comment
    10|10000 characters needed characters exceeded