Skip to Content
author's profile photo Former Member
Former Member

Request still running

Hi Expert,

I did extract data for SAP HR Recruitment from source system (SAP R/3) to Cube in BW 7.0, when I ran the InfoPackage, the message always with status "Request still running" (detail message --> missing message: Number of send message) until few hours, no data extracted to PSA.

But the problem only in 0APPLICANT (text and attributes) datasource, no problem found in the others Recruitment datasources.

I've to DataSource replication, delete/re-create infopackage, re-arrange transformation. And I've check source system using RSA3 and Applicant data available in the source system.

I've check using SM50, the process always running but never finish (status always Yellow).

Is there any solution for this problem ?

Regards,

Tri Wicaksono

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Apr 15, 2011 at 10:47 AM

    HI ,

    Try this

    in the monitoring screen( RSMO ) , in menu --> settings --> evaluation of traffic lights --> when no data from source --> set it to green

    Hope this helps,

    Sathya

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 17, 2011 at 09:11 PM

    double click the infopackage and go to main menu -> status when zero record -> set it to green.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 18, 2011 at 07:14 AM

    Hi....

    Have you checked the extraction job in the Source System ...........copy the request number ......go to the source system...........SM37......put *REQXXXXXXX........check whether the Job got completed or not.....

    Also , In the IP Monitor screen....in the Menu Bar ---> Settings --> Evaluation of requests (Traffic Lights) --> For the option " If no data is available in the system the request "......you should select "Status Successful".....by default it will be "Status Successful" only...until and unless someone change it manually....

    Also check for short dump and TRFC..........in both source system and data ware house.........in the Menu Bar --> Environment.......there you will get all the options....

    To check the Short Dumps.........you have search for the Request Number.....if it is there it means load went to short dump........

    If TRFCs are stucj press F6 to push it........

    After that also if it doesn't progress....it means it went to dump.....then change the stsus to red manually and repeat the load......

    Regards,

    Debjani.....

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi All,

      I try to change selection parameter while execute InfoPackage from "Date" to "Applicant No." . There are about 7000 records.

      I split the record number while run info package by 1000 records each package. The first 3000 record succes (only about 15 seconds each package), but while I execute the rest data the same problem appear aggain. InfoPackage traffic status still "yellow", and not finish until now.

      Rgds,

      Tri W

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.