Skip to Content
author's profile photo Former Member
Former Member

POP UP is not coming for Partner selection in WEB UI (Service Request)

Hi,

I am working on Service Request right now. I have entered the customer number which has multiple bill to party's. But, on entering the customer number, the system is not displaying popup for Bill To Party. It is filling the first partner as default.

I have checked the partner determination which is used for sales order as well. However, for sales order the popup is coming.

I am not able to understand why the same config is working for sales order, and not working for Service Request.

Could you please help, where I need to check, and how I need to resolve this.

Thanks,

Sandeep

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Apr 15, 2011 at 05:50 AM

    Hi,

    in the partner determination procedure check for bill-to-party if the field "Select. limit" is set to 0.

    **********

    Defines how many partners must be found, for this partner function, for

    a selection list to be displayed in the transaction during partner

    determination

    **********

    If this is set you should create an OSS message.

    Kind regards

    Manfred

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.