Skip to Content
author's profile photo Former Member
Former Member

Missing customized code when is applied an ISA support Package

Whe are applying a java stack support package in our ERP system, and there we are updating the ISA component. When we check our enhancements(Z..developments) route, they aren´t .

We tried to update them manually in the route and next restarting the application the files are deleted.

1. How can we avoid that the our enhancements dissapear when the application is restarting?i

2. How can we check the properties of the application(because we are not finding them in the netweaver administrator)?

Thanks for all your help!!!

Regards,

Julio C. Mrtínez

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Apr 18, 2011 at 02:57 PM

    Dear Julio,

    did you used the NWDI for your Java developments before? You have to load the new Software Components into your NWDI first. Then you have to merge your modifications and the new SAP Standard Source Code. After that simply deploy your application again.

    Best regards,

    Nils

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.