Skip to Content
author's profile photo Former Member
Former Member

ME_PRINT_PO returning Error.

Hi,

I am having a strange problem and I can't figure out what it is.

When a PO is created and then released it is sent by email or printed out. This was working well last week and this week it is giving me an error (What I am doing is to generate a spool ID that will then convert to a PDF). I debugged to see what was causing this and the error arises on the CLOSE_FORM Function Module in the ME_PRINT_PO Function Module.

I have a development very similar to what was suggested on the following link.

Purchase Order External Send with email body text

The return code on the ME_PRINT_PO is returning a 1. I checked customizing but everything is as it was while working.

I also checked the Sapscript FORM and it is activated and the last modification was done by me more than a month ago.

Do you know what might be causing this issue?

Thanks & Regards,

Ernesto.

Edited by: Ernesto Caballero on Apr 14, 2011 2:48 PM

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Apr 14, 2011 at 01:36 PM

    Are you executing FM ME_READ_PO_FOR_PRINTING before ME_PRINT_PO?

    Rob

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.