Skip to Content
author's profile photo Former Member
Former Member

Payroll posting

Hi All,

We have a Posting issue for an Offcycle run. The employee was terminated in December 2010 but his Vacation Payout was carried only this month. Offcycle was first run and then reversed for some reason. After the final Offcycle run was successfully completed, DME was also run and the employee was paid. However, the when posting this result in Simulation mode, no error comes up. The log says that Evaluated 1 employee but the Document is not created. What can be the reason? Please help... since its a Production issue.

Thanks,

Aarti

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Apr 14, 2011 at 12:43 PM

    Check with FI, the CC assignment and Document type. There might be a mismatch as you are not getting any error in simulation.

    Document will create if you have done the correct config of wages. Check OBYL too.

    - Ashish

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Aarti,

      i don't feel that standard symbolic account mapping will suit with client sapecific req. Hence you need to check that and map accoringly as per your requirement.

      Another point i noted here is this is not a retro run rather it is a re-execution of the payroll so not sure if /552 will come into picture at all.

      also provide the whole message from the message log for better understanding. probably that will help to track the issue.

      - Praveen

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.