Skip to Content
avatar image
Former Member

condition record not fetching automatically in the sales order

Dear Experts,

I had previously maintained condition records for excise using VK11. after maintaining that, I was getting the value in the sales order automatically. but I deleted the condition records to maintain again. but it was not deleted, only deletion flag is showing. again I have maintain condition record. but it is not fetching condition records automatically. I checked in the ANALYSIS tab. it is showing "condition record has been deleted". what should I do, please advice.

Thanks in advance.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Apr 11, 2011 at 12:20 PM

    Use Tcode VK12/VK13 and check the valid-to date of the deleted entry and valid-from date.

    So, Maintained your current condition record for Excise should have valid-from date greater date then valid-to date of flag off condition record.

    Thanks & Regards

    JP

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Thanks Krishna and Jyoti for your advice. My problem was solved. actually condition record not fetching in sales order because in the condition record 'region' and 'delivering plant region' code was differing(MH-Maharashtra, 13-Maharashtra). not I hv overcome the problem. thanks

  • avatar image
    Former Member
    Apr 11, 2011 at 04:55 PM

    Hi,

    Please Change the Valid-to date of the condition record to any date in the past(and greater than Valid from date) for the record which was marked for deletion.Also ensure that this new condition record didn't fall under this time period.

    Regards,

    Krishna.

    Add comment
    10|10000 characters needed characters exceeded