Skip to Content
avatar image
Former Member

deactivate document splitting

Hi,

I am not able to deactivate document splitting. When I try to deactivate and then save an error pop up show the message 'Define the commitment item as a document splitting characteristics ' .

When i selected the long text it asked to to define the commitment item (FIPOS) as a document splitting characteristic in Customizing for General Ledger Accounting (New) under Define Document Splitting Characteristics for General Ledger Accounting. But I am not able to do so.

Please Advise.

Thanks

Binoy

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

14 Answers

  • Apr 01, 2014 at 06:12 PM

    Try the following procedure it will help you to solve the problem:

    1. GO TO TABLE IN SM30
    2. TABLE NAME V_FAGL_SPLIT_ACT
    3. Select no restrictions
    4. Select Maintain
    5. Select  your company code
    6. Select inactive to company code by tick mark

    save.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 11, 2011 at 05:59 AM

    Hi,

    Go to Spro---financial accounting global setting-master data-business transaction-document splitting-activate document splitting.

    Double click on de activation per company code and tick mark in inactive box and save.

    Regards

    udayakumar.k

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 11, 2011 at 06:16 AM

    Why you want to deactivate the document splitting if it is already implemented this will leads to inconsistency in the system.

    If document are already posted in the production system.

    Shayam

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 11, 2011 at 06:18 AM

    Hi

    The path for Deactivating the Doc splitting is

    SPRO---Financial Accounting(New) --- GL Accounting(New) -Business transactions -- Document splitting -


    Activate document splitting------ Double click on Deactivation per company code

    Then Select the check box "Inactive" for the Company code to which you you want to Deactivate Document Splitting and save.

    BR,

    Satya

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 11, 2011 at 06:20 AM

    Hi Udhay Kumar,

    I have done these steps already, my question arrises after that. I am not able to save. Please read my previous thread carefully.

    Thanks

    Binoy

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 11, 2011 at 06:23 AM

    Hi Shayam,

    I am praticising for a new company code in IDES.

    Thanks

    Binoy

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 11, 2011 at 06:33 AM

    Hi, please put message number

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 11, 2011 at 06:58 AM

    Message no. FAGL_CONF100

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 11, 2011 at 07:06 AM

    I t is the only message no: produced by my system.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi. It'd be better to read Long text.

      As per my knowledge, splitting via commitment item uses for On-line payment update in FM, but I'm not sure that you can't to deactivate it.

  • avatar image
    Former Member
    Apr 11, 2011 at 08:01 AM

    Without deactivating document spliting i am not able to post even general ledger. Is there any other option to over come it.

    Please advise.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi, put full Long text.

      And why are you not able to post G/L?

      Also check settings in Table V_FM01D_RC07(sm30) for On-line update and activate the splitting procedure