Skip to Content
0
Apr 08, 2011 at 10:36 PM

In case anyone ask..... To use m2eclipse with NWDS 7.2

25 Views

To use m2eclipse with NWDS 7.2, since it's based on the older 3.4.2 of eclipse, you need an older release.

After testing several version, this is the latest version that fits.

http://m2eclipse.sonatype.org/sites/archives/m2e-0.10.0-20100209-0800/

Would have saved me couple hours....