Skip to Content
author's profile photo Former Member
Former Member

Members of a room lost access to the room

Hello,

we are facing an strange behaviour in our production portal.

Users reported that they cannot see the room on the "My rooms" iView althought if they go to the link of the room of the subscription email they can see it.

The room index is alright, so there isn't no problem with it and the "My rooms" iView. Also I have see that the members are correctly setted on the room group.

We have developed an application to see the rooms in which a user is member, and with that application we cannot see the room for a given user who should be member of it (althought it is in the members group of the room).

The room exists, I can see it on the /room folder under KM.

Has anybody had the same problem. It's the third time it happens to us and we have no idea of what it might be the problem.

We are on 7.01 SP07.

Help would be highly appreciated.

Thank you.

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    Posted on Apr 11, 2011 at 03:18 PM

    Hello Mireia,

    Even though you say there is no problems with rooms index I would still consider this as the most likely cause of this behaviour, especially as the rooms are accessible through their subscription links.

    You should try switching from TREX search to CM search as a test to see if the rooms are then available, at least then you would know if the index is actually getting all the rooms or not.

    Another alternative to check this would be to delete the rooms index, the system should automatically recreate it and you cold then see if the rooms are available in 'My Rooms' after the indexing is completed.

    Regards,

    Lorcan.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Lorcan,

      it was the index as you said. We deactivated the index of the rooms and all worked fine. Although the index showed no error when we performed an incremental update the errors started to appear.

      The problem after that was to correct all the errors with this index.

      Thank you for all.

      Regards,

      Mireia

  • author's profile photo Former Member
    Former Member
    Posted on Apr 11, 2011 at 12:32 PM

    No idea?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 15, 2011 at 03:16 PM

    Hi, Mireia Romo.

    One of the reasons why the room is not visble in the "My rooms" iView could be the "Hidden" status of the room.

    You're able to check the rooms' status at "Content Administartion - Collaboration Content". Filter you room by name and check is the room marked as Hidden.

    Regards, Mikhail.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.