Skip to Content
author's profile photo Former Member
Former Member

tcode SM35 - server is not active

Hello masters,

I was running tcode SM35 and i tried to run a batch and system throws this message:

"Server is not active, Action cannot be executed."

I search on forum a similiar problem and i found this one:

sm35-batch-session-background-error

i send an email to Sabita Das and he said that didnt found a solution... 😔

i tried all tcodes mencioned in thread but everything is ok... someone have clue?

regards and thanks in advance

Mario

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Apr 07, 2011 at 04:53 PM

    Hi,

    Go to SM13 t-code and check whether update server is active or not. If not then please activate it and then try.

    Thanks

    Sunny

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 11, 2011 at 12:42 AM

    Hi Mario,

    check if the job is already running.

    Maybe it is on an hanging situation.

    If so, try to kill this one and start again.

    Cheers

    Clébio

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.