Skip to Content
avatar image
Former Member

Earlywatch Alert - Broken design after generating with word 2010

Hello Guys,

i have some problems with generating an EWA with Word 2010.

I generate a Word Report of the EWA on my local machine (with local sap gui and word 2010) and it looks fine.

But if i generate a Word Report on one of our citrix terminalserver the "design" looks a little bit broken.

See here - All text inside a table is "shifted on the right side"

http://img33.imageshack.us/img33/540/20110407badword.jpg

Does anyone know, if there is any standard-configuration to change this effect?

Best Regards,

Patrick Baldinger

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Apr 13, 2011 at 05:47 PM

    Dear Patrick,

    Can you please review SAP Note 722513.

    You will note in section Microsoft Office 2010 - The support will

    begin with SAPGUI 7.20 ( also see Note 147519). And Microsoft Office

    2010 is supported in 32 bit mode only (see note 1442028).

    There is an issue that is still being worked on that has affected some customers using certain builds of MS Word 2010 where the contents of the tables are shifted ovdr to the left and get truncated a bit, which is actually the reverse of what your example shows....though it may be the graphics are jutified the otherway.

    I think the issue is with the template in that case. I know this is known, being worked on, but for now I think the only workaround is to use an older version of Word, generate an HTML version. I understand once the template issue is resolved, it should be delivered via Service Content Update. I believe the problem build is 14.0.5128.5000.

    Regards,

    Paul

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 13, 2011 at 05:10 PM

    Hi Patrick

    Check this note below.

    66971 - Supported SAP GUI platforms

    Add comment
    10|10000 characters needed characters exceeded