Skip to Content
avatar image
Former Member

libXp.so.6 is needed by IBMJava2-AMD64-142-SDK-1.4.2-12.0.x86_64 libc.so.

Hello

In order to instal an ECC5 system (on Linux x86) I wanted to install IBMJava2-AMD64-142-SDK-1.4.2-12.0.x86_64.rpm .

I tried When trying to install IBMJava2-AMD64-142-SDK-1.4.2-12.0.x86_64.rpm I get error" libXp.so.6 is needed by IBMJava2-AMD64-142-SDK-1.4.2-12.0.x86_64".

also when trying "cat /proc/version" I got messge "cat: error while loading shared libraries: libc.so.6: cannot open shared object file: No such file or directory"

What could be the error?

How to check this Redhat version?

Thank you in advance

Jan

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Apr 11, 2011 at 01:28 PM

    > In order to instal an ECC5 system (on Linux x86) I wanted to install IBMJava2-AMD64-142-SDK-1.4.2-12.0.x86_64.rpm .

    > I tried When trying to install IBMJava2-AMD64-142-SDK-1.4.2-12.0.x86_64.rpm I get error" libXp.so.6 is needed by IBMJava2-AMD64-142-SDK-1.4.2-12.0.x86_64".

    This issue is covered in

    Note 1048303 - Red Hat Enterprise Linux 5.x: Installation and upgrade

    > How to check this Redhat version?

    cat /etc/release

    Markus

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 07, 2011 at 01:29 PM

    Hi,

    download libXp.so.6 file from the below link and install on the server:

    http://www.rpmfind.net/linux/rpm2html/search.php?query=libXp.so.6

    after installation, reboot the server and then again install IBM java jdk.

    Thanks

    Sunny

    Add comment
    10|10000 characters needed characters exceeded