Skip to Content
avatar image
Former Member

conflict apply support patches in solution manager ehp1 for ST 400

HI There,

Im applying patch sapkb70103 in my solution manager EHP1 it is asking for CRT so i have uncarred KITL429 and it is in EPS/in. when i want to apply patch it says no queue defined for ST 400 and im stuck here.

Can any one please give me steps that you have followed to come over this situation.

my stack level

sapkb70102

sapka70102

and im aiming to go to latest which is 07 or may be 08 to all components of my solman.

advice

Regards

raj

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Apr 07, 2011 at 04:55 AM

    Hi ,

    Just check if you are applying support packs one by one or in a stack. If you are applying in stack then only this prob arises .If so you need to define queue for other components as well. Plz check and revert.

    Thanks..

    Mohit

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Gupta,

      Thank you for your response. I fixed it. The solution was to bring sap_ap component upto the required level before i apply basis patch which inturn has dependency on sapku50013.

      so here are the steps.

      1.brought sap_ap upto level

      2selected sapku50013 which is dependency when selected this it automatically picked sap_basis and aswell CRT.

      that cleared the confusion

      Regards

      raj