Skip to Content
0
Former Member
Apr 06, 2011 at 07:46 AM

Error in PREPARE_JSPM_QUEUE during EHP4 install

20 Views

Hello,

I'm upgrading my ECC 6.0 system to ECC 6.0 EHP4. in the JAVA configuration phase PREPARE_JSPM_QUEUE I get the following error:

Apr 5, 2011 4:44:04 PM [Error]: Software component sap.com/SAP_JTECHF with version 7.00.21.8 is found on the system but in the stack it is listed with version 7.00.21.0.

Apr 5, 2011 4:44:04 PM [Error]: Software component sap.com/SAP_JTECHS with version 7.00.21.14 is found on the system but in the stack it is listed with version 7.00.21.0.

Apr 5, 2011 4:44:04 PM [Error]: Software component sap.com/LM-TOOLS with version 7.00.21.1 is found on the system but in the stack it is listed with version 7.00.21.0.

Apr 5, 2011 4:44:04 PM [Error]: Software component sap.com/CORE-TOOLS with version 7.00.22.1 is found on the system but in the stack it is listed with version 7.00.22.0.

Apr 5, 2011 4:44:04 PM [Error]: Software component sap.com/SAP-JEE with version 7.00.21.8 is found on the system but in the stack it is listed with version 7.00.21.0.

I have configured the JAVA stack in the Solution Manager so the XML stack contains SP level 21 for software component SAP_JTECHS. What I donu2019t understand is how could the installer read a SP level 21.8. I didn't know the sub versions exists.

Does anyone know how to fix this problem so I could go on with the upgrade.

Kind regards,

Richard Meijn