Skip to Content
0

Can't install SAP 7.30 C2 front end

Dec 13, 2016 at 10:29 AM

102

avatar image
Former Member

Hi

I have an image of SAP 7.30 C2 that has been used on VM with Office 2007 installed

Due to changed circumstances I need to install the same image on my laptop without VM

issue: as I have Office 2013 some if the features are can't be installed (are greyed out)

SAP dynamic test scripts it requires MS 2003 with the OTKLOADR-Patch (KB907417), 2007 or 2010

SAP JNet/JGantt - requires SAP GUI 7.20 or 32-bit Java Runtime environment/32 bit Java 7 runtime environment. Running Java 8 64 bit

Please advise is it possible install it on my laptop or should I go and find another solution?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Steve Rumsby
Dec 13, 2016 at 11:42 AM
0

You should most likely be installing a supported version of SAPgui - 7.30 has been out of support for a while now. Try 7.40 and the latest patch level, unless there's some reason why that won't work.

Steve.

Share
10 |10000 characters needed characters left characters exceeded