Skip to Content
avatar image
Former Member

SolMan and Wily 9

Hello - I need to find out what is the minimum version of SolMan needed to in order to be compatible with the full Wily SED version 9? We are currently on 7.7.1 and there is a corporate mandate to get everything integrated with Wily for log scraping and such. Would anyone happen to have the answer?

Thank You

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Apr 06, 2011 at 07:29 PM

    Hello Brett,

    Wily Enterprise Manager 9.X is not advisable unless your Solution Manager is 7.01 SP26 or 7.1

    The Introscope Agent 9 is not compatible with Solution Manager 7.01, only with 7.1. It will be available in the service marketplace around april.

    In your scenario you should use at least Solman 7.01 SP26, Wily 9 and Wily Introscope Agent 8.X.X (latest is 8.2.3.5 according to the marketplace). There's no problem using different ISAGENT and Wily EM versions.

    Best regards,

    Guilherme Balbinot

    Add comment
    10|10000 characters needed characters exceeded