Skip to Content
0
Former Member
Apr 01, 2011 at 11:36 AM

Compatibility BOXI Deski and BO 6.5.

16 Views

Hello to all,

My client refuses to migrate its BO 6.5 server to a BOXI 3.1 sp3 system.

My question coul be strange but it is possible to connect with a BOXI deski to a BO 6.5 repository?

Thank you in adavance for you fast answers?

Best regards.

Julien LEFEVRE

Edited by: Julien Lefevre on Apr 1, 2011 1:36 PM