Skip to Content
0
Former Member
Mar 28, 2011 at 09:17 PM

Invalid Version

16 Views

I'm using Crystal Xcelsius Designer 4.5. When I save a template and attempt to reopen it a error message is displayed.

Invalid version found 1.1.1.0.2 expecting 1.1.0.2

Is there a way to correct this problem?