Skip to Content
avatar image
Former Member

CRM-BW:Delta IP didn't fetch any recs, but job completed successfully w/o LUWs

Hi all,

I have come across an issue in BW production system that extracts data from CRM system.

1. Delta Infopackage was stuck in YELLOW for more than 2 hours with 0-0 recs. The background job for this yellow request was already in completed state as shown below. Later I manually turned it to RED inorder to repeat the request.

2. Background job in source system CRM showed job completed in 0 secs

3. WE02 - Idocs are processed successfully.

4. No access to T-code SM58 to check & manually process stuck tRFCs.

5. If at all there was an issue with RFCs or DBs the job should have been failed with a dump.

I thought its better to turn the YELLOW IP request to RED and then repeat the failed IP again, it brought some records.

I am not sure what could be the issue for the above job to process in 0 secs without any LUWs. I am afraid that delta records could be missed.

What corrective steps I should have taken and what could be done now.

Kindly suggest

Regards

Jeeth

capture2.png (27.1 kB)
capture3.png (17.4 kB)
untitled.png (84.1 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Dec 13, 2016 at 10:50 AM

    Can you clear the DELTA queue , create INIT again , create delta queue again and then try fetching delta records again.

    Add comment
    10|10000 characters needed characters exceeded