Skip to Content
0
Former Member
Mar 21, 2011 at 06:22 PM

BOE Integration Kit for SP2007 question on is MOSS 2007 required or WSS 3.0

12 Views

The instructions for the installation is unclear. I have BOE XI 3.1 SP3. I have a test server SP2007 with WSS 3.0 is that enough the installation mentions that and then has MOSS 2007 next to it. Sort of and/or but not clear as to is MOSS 2007 require or not.

The ultimate goal is BOE 4.0 with SP 2010 however the last officail word was SAP will not release the SP2010 integration kit until 4.2. Any information on getting to an early release would be great.

Eric Barfield