Skip to Content
avatar image
Former Member

Transfer posting MIGO vs MB1B

Hi,

while doing transfer posting 311 with MB1B system automatically propose issued batch on receiving storage location. With MIGO both batch are entered manually. Is there any setup (or user parameter) with which when we enter issuing batch in MIGO automatically receiving batch will be set as same?

Best regards,

vuk

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Mar 17, 2011 at 02:18 PM

    open MIGO and choose from menu Settings> Copy rules transfer posting

    There you have to define your rules.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Jürgen Lins

      Jürgen,

      Plaese can you give details about that rule that works. Because in description of copying rules it says that this is when copying to new item an it works ok for that. But how to set it up to automatically copy batch on same line to transfer batch ?

      Best Regards,

  • Mar 17, 2011 at 03:38 PM

    There is a SAP note for the same .... you can search the same in sap service market place, or raise an OSSwith SAP and they will direct you to the note.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 19, 2011 at 05:30 PM

    This thread solved the problem (answer from Theodor) [automatic batch number in migo_tr with movement type 301|automatic batch number in migo_tr with movement type 301]

    For MIGO field UMCHA set to optional.

    Inventory Management and Physical Inventory->Settings for Enjoy Transactions->Settings for Goods Movements (MIGO) -> Field Selection per Mvt Type

    Best Regards,

    Nenad

    Add comment
    10|10000 characters needed characters exceeded