Skip to Content
author's profile photo
Former Member

First date on Sales order

Hello all

I have a problem, when I create a Sales order for 1,000 pieces (for example) and I set a date in the future at the field First date (at item level), and if I have at the moment the 1,000 pieces available, the system confirms that quantity for that sales order, but the problem comes when I create a Sales order (Sales Order 0002) for be delivered today, and if my stock is 1,000, I won't be able to deliver it, because the first sales order (the programmed to the future one) has confirmed the 1,000 pieces.

Does anyone know if the field (First date) that I am entering is the correct one? Do I have to configure something, in order to, the sales orders programmed to be delivered in the future, doesn't confirm quantity until the date (First date) arrives?

Thank you in advance!

Regards

Add comment
10|10000 characters needed characters exceeded

3 Answers

  • Posted on Mar 16, 2011 at 03:48 AM

    First go to material master, select Sales: General/Plant Data and check what availability check is maintained for that material.

    Next go to OVZ9, select that availability check with the combination A and execute. There untick the box "Include Sales reqmts" and save.

    Now redo the same process and check how it works.

    thanks

    G. Lakshmipathi

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Posted on Mar 16, 2011 at 04:35 AM

    Hi,

    You can try "Backorder processing" which can change the committments and over-ride the blockage of stocks

    marked against sales documents/deliveries.

    Regards,

    Siraj

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Siraj

      Currently I am using that transaction (CO06), but I'm looking for an option that check availability only for current sales orders (no sales order scheduled)

      Thank you!

  • author's profile photo
    Former Member
    Posted on Mar 22, 2011 at 07:53 PM

    Transaction V_V2 running in background helped me to give priority to sooner delivery dates.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Rusheek S

      Hi Rusheek,

      After you create the sales order with the field First date entered at item level.

      If you go to V_V2 and run it with all the parameters checked, and the sort order by default (1,2,3,4,5).

      The Delivery priority field will give the priority according to the scheduled date on First date field.

      I hope it could help.

      Regards.

      Edited by: Enrique H. Chinchot on May 3, 2011 9:02 PM