Skip to Content
avatar image
Former Member

OLTP Source still has errors - BIW_MARC_S

Hi Experts,

I did an enhancement for 0MAT_PLANT_ATTR. Added one field ZZMAP to the 0MAT_PLANT_ATTR. which contains an Amount. Component Type was VERPR from MBEW table. Reference tables are maintained properly. ( T001 and WAERS)

Can i know is there any reference field needs to be added apart from the one specified.?

I have also activated CMOD enhancements which contains no errors.

When i went to the datasource the "Hide field" is getting selected. When i removed the tick mark from the HIDE FIELD check box and generated the DS..i am getting the following error:

"OLTP SOURCE STILL HAS ERRORS".

can anyone pls help to fix up this error.

Regards.

Lasitha.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Mar 10, 2011 at 01:10 PM

    Hello Lasitha,

    The error "OLTP source still has errors" (error code R8417) means that

    a unit field for a key figure is not contained in the same table as the

    key figure.

    Please have a detailed look at the Notes 335342 and 202162

    and they should help you to find the cause of the problem.

    335342 RSO2: Termination when generating extract structure

    202162 R8003: IO of type KYF requires unit field

    Best Regards

    Barry

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Lasitha,

      I am facing same problem when trying to unhide appended field in data source 2LIS_02_SCL.

      I added field KBETR from KONV also mentioned table RV61A and field KOEI1 in currency/quantity tab in append str.

      Can you please help me to expain the steps you did to solve the issue.

      Thanks,

      Sid

  • avatar image
    Former Member
    Jan 27, 2016 at 09:16 AM

    This message was moderated.

    Add comment
    10|10000 characters needed characters exceeded