Skip to Content
avatar image
Former Member

0FI_AA_20 Data Source Issue - EhP4

Hi All,

We have a new BW system and we have installed 0FI_AA_20 data source for Fixed Assets which is from EhP4.

I tried to do a full load using an infopackage but it is running forever. our company has data only for 2 periods in an year which accounts upto 2 lakh records. But when i run the infopackage it keeps runnig and i had to kill it after it crossed 5 million records.

We did not enhance the standard data flow either. So i am little confused now.

I see that this has been an issue for many who have implemented this data source in EhP4 but i dont see a concrete solution.

I would be greatful if somebody can give me a proper solution.

Thanks,

Vinay

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Mar 10, 2011 at 04:02 AM

    Hello Vinay ,

    Check these notes . They might help you .

    1480634 - Extracting the DataSource 0FI_AA_20 leads to an error

    1324956 - 0FI_AA_20: technical change to improve runtime

    1352721 - 0FI_AA_20: Problems with evaluations in closed years

    Regards,

    Lokesh

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 10, 2011 at 02:51 PM

    Hi Lokesh,

    Thanks for your reply.

    We have already implemented the notes in our development vut it did not help. It looks like we have a problem with the extractor checker too. I ran the extractor checker today but the total record count is exceeding the records in there.

    If anyone has faced a similar situation with this particular data source, then please provide me valuable inputs.

    Any help would be greatly appreciated.

    Thanks,

    Vinay

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Vinay,

      Were you able to find the solution to this? I'm also having the same problem.

      Thanks!

      Regards, Chard