Skip to Content
avatar image
Former Member

OS/DB Migration

Hi All,

I need some clarity about the SAP OS/DB Migration certification.

I have the TADM 70 document but it's version is 53 and corresponding publised year is 2005 / Q3.

It make sense to me as the certification offered by SAP corresponds to NW 04.

Is this the latest certification possible for OS/DB migration? Is there a newer version of it for NW 7.0.

I dont see to find any TADM document with any version later than 53. So, please clarify me on this.

I am preparing to give this certification so i need to know that i am preparing from the correct document and not an old one.

Regards,

Hari Kishan

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • avatar image
    Former Member
    Mar 11, 2011 at 01:51 PM

    This message was moderated.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 06, 2011 at 03:35 AM

    Hi hari,

    For OS/DB Migration certification, you can read TADM70. The version which you have specified is older version.

    Now the latest one available is Version 64 relevant for SAP WebAS 6.40 (NetWeaver '04), NetWeaver 7.00 (NetWeaver '04S), NetWeaver 7.0x.

    This will provide the Organizational consulting for and practical implementation of the migration of an operating system and / or database for SAP Systems which are based on SAP ABAP/JAVA Web AS 6.x / NetWeaver u201904, and NetWeaver 7.00 / 7.0x.Previous releases like R/3 3.x and 4.x are covered as well.

    Regards,

    Perala

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 02, 2011 at 01:15 PM

    Hi,

    Definitely you have to follow the new one.

    New one contains details about new techniques with netweaver ehp 2 and as java migration.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 02, 2011 at 01:16 PM

    Though i wasnt asked that many questions related to jload but still new version contains the enhancements with respect to the earlier versions.Thanks.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 13, 2011 at 07:19 AM

    Hi Hari,

    I am also appearing for this Certification. Me too have the 2005/Q3 Version with me. Will that be enough? Any concerns?

    Did you appear for the Test? How was it?

    Thanks,

    Bidwan

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      Even I thought the old material 2005/Q3 covered topics of SAP WEBAS 6.40 and more over covered both ABAP/JAVA also.

      But we need to find out some dumps on C_TADM70_4 before giiving exam.

      could any body share this .

      regards,

      Suren