Skip to Content
0
Former Member
Mar 07, 2011 at 11:42 AM

Job Error (RUN-050406)

394 Views

Hi,

we have installed Data Services Release XI 3.2 SP3 on Linux machine SUSE Linux Enterprise 10 version 64 bit, with

Tomcat 5.5 and Java JRE 5.0.

When we try to execute a simple job that should create a single flat file we receive this error from Job Error Log:

(12.2) 03-07-11 10:36:54 (E) (16840:1206227584) *RUN-050406*: |Session Job_Srv_test|Data flow DF_Load_File
                                                            Data flow <DF_Load_File> received a bad system message. Message text from the child process is
                                                            <huFFA1, ==========================================================
                                                            Please collect the following and send to Customer Support:
                                                            1. Log files(error_*, monitor_*, trace_*) associated with this failed job.
                                                            2. Exported Atl file of this failed job.
                                                            3. DDL statements of tables referenced in this failed job.
                                                            4. Data to populate the tables referenced in the failed job. If not possible, get the last few rows (or sample of them) when
                                                            the job failed.
                                                            5. Core dump, if any, generated from this failed job.
                                                            ==========================================================
                                                            >. The process executing data flow <DF_Load_File> has died abnormally. For NT, check errorlog.txt. For HPUX, check
                                                            stack_trace.txt. Also, notify Technical Support.
 (12.2) 03-07-11 10:36:54 (E) (16840:1206227584) *RUN-050409*: |Session Job_Srv_test
                                                            The job process could not communicate with the data flow <DF_Load_File> process. For details, see previously logged error
                                                            <50406>.
 (12.2) 03-07-11 10:36:54 (E) (16840:1206227584) *RUN-050406*: |Session Job_Srv_test|Data flow DF_Load_File
                                                            Data flow <DF_Load_File> received a bad system message. Message text from the child process is
                                                            <huFFA1, ==========================================================
                                                            Please collect the following and send to Customer Support:
                                                            1. Log files(error_*, monitor_*, trace_*) associated with this failed job.
                                                            2. Exported Atl file of this failed job.
                                                            3. DDL statements of tables referenced in this failed job.
                                                            4. Data to populate the tables referenced in the failed job. If not possible, get the last few rows (or sample of them) when
                                                            the job failed.
                                                            5. Core dump, if any, generated from this failed job.
                                                            ==========================================================
                                                            >. The process executing data flow <DF_Load_File> has died abnormally. For NT, check errorlog.txt. For HPUX, check
                                                            stack_trace.txt. Also, notify Technical Support.

We try to restart Job Server, again and again, but nothing change.

The validate of the data flow and of all the objects in the project return with no error.

From Designer we can see Job Server running successfully but we can't login in Profiler Server although is running, we have configured a Profiler Repo and an User Admin Repo in the Management Console, can't understand why the login is not successful, but i think that is not important to our problem.

We try to create another simple Job but the result it's the same..

Anyone have any ideas of the type of problem?

Thanks.