Skip to Content
0
Former Member
Mar 02, 2011 at 12:01 PM

Error: "EVDRE:Disabled. Init. cache firstu201D - alternative solutions?

27 Views

Dear BPC experts,

all my EVDRE-functions for a specific application do not work anymore. I get the error message u201CEVDRE:Disabled. Init. cache first.u201D. When I enter a new =EVDRE() and click on refresh there are no dimensions in the selection window. For other applications in the same application set it works fine.

I already tried every SAP Note related to this error I could find and also everything I found in SAP Community Forums.

Things I already tried:

- process all dimensions

- delete evdescriptions (that might contain special characters)

- take one dimension out of the application add another instead

- clear local client application information

- refresh dimension members

- re-installed the SAP BPC Client on my PC

- full optimize of the application

- resetting the Everest COM+ Components and IIS on the Everest Server

- run program UJA_REFRESH_DIM_CACHE

- Login wih another use (BPC Sysadmin)

Has anybody another idea what could solve this error?

With kind regards,

Johanna