Skip to Content
0
Former Member
Mar 01, 2011 at 06:45 PM

Unable to upgrade SAP client to 8.8 PL 18

19 Views

Hi Guys

I have recently upgraded my SAP to 8.8 PL18 and the upgrade was successful but as soon as I try to upgrade the SAP Client I get the following error:

"Another verision has already been installed. Installation cannot continue. To configure or remove existing version of this product, use Add/Remove Programs on the Control Panel."

The SAP business One Client does not appear under add/ remove programs. please help!!!!