Skip to Content
author's profile photo Former Member
Former Member

Visual Admin not starting up

Hi Experts,

i installed Nw SAP 7.0.1,when i trying to login to visual admin or config tool, the path is not working,i set the path for java, but it showing error

error details

E:\usr\sap\PRD\JC00\j2ee\admin>"C:\j2sdk1.4.2_30-x64\bin\bin\java" -showversion

-Dsun.java2d.noddraw=true -Duser.language=en -DP4ClassLoad=P4Connection -Dp4Cac

e=clean -jar "E:\usr\sap\PRD\JC00\j2ee\admin\go.jar"

The system cannot find the path specified.

Program terminated abnormally

Press any key to continue . . .

thanks

venkat

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Posted on Feb 28, 2011 at 06:32 AM

    Hi,

    It looks like that path of java which you have set is not correct. Please check.

    Thanks

    Sunny

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 28, 2011 at 08:59 AM

    Your java path is not set correctly.

    go to command prompt and enter java -version, if version appears then it is correct.

    Please change your path to Drive:\java folder name.

    It should work.

    Regards,

    Dipesh

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Feb 28, 2011 at 10:54 AM

    Hi,

    Your environment variable JAVA_HOME points to C:\j2sdk1.4.2_ 30-x64\bin instead of C:\j2sdk1.4.2_30-x64\.

    Change it and try again.

    If not, maybe the problem is in the configuration of configtool where the path of java_home is also defined.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 01, 2011 at 05:40 AM

    Hi,

    If installation completed sucessful, login to sap visual admin will work, if not set the java path correctly your installation will be failed.

    check whether j2ee process SDM is running are not , if its not running you can't loging to visual Admin.

    Thanks

    BM

    Do not use text message language

    Read the "Rules of Engagement"

    Edited by: Juan Reyes on Mar 1, 2011 9:13 AM

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi, I have the same problem Visual Admin and Configtool not starting up, but SDM is starting up.

      About java_home, I run the command java - version and shows me the installed version.

      The SAP Solution Manager is running, when I put in the browser http://<server>:5(# system)00/sld I can see the components such us User Management, SAP Netweaver Administrator.

      Regards,

      AL.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.