Skip to Content
author's profile photo Former Member
Former Member

Posting /401 Tax Wage Type RPCIPE00

We are implementing US Payroll for our client. While posting RPCIPE00 picks all the wage type except Tax.

i.e. No /4** Wage types are getting picked up.

We have reverted back to standard configuration but still the same issue.

For a standard we are assigning AAtype FC to Symbolic FED and then to /401.

anything that we are missing?

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    Posted on Feb 28, 2011 at 08:22 PM

    Aside from /4** wt not being picked up by RPCIPE00, does the posting run sucessfully (i.e. balance) ? If yes, /4** wt probably is posted at different tax levels by different wt. Take a look at rule UPTX (Post tax amount to various tax level) or equivalent custom rule to see if these tax wt are cummulated to different wt based on tax type / tax level.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 28, 2011 at 02:25 AM

    For assigning wage types to symbolic accounts, the IMG path is:

    Payroll > Payroll: USA > Posting to Financial Accounting > Activities in the HR-System > Wage Type Maintenance > Define wage type posting attributes

    For assigning symbolic accounts to general ledger accounts, the IMG paths are:

    Payroll > Payroll: USA > Posting to Financial Accounting > Activities in the AC-System > Account Assignment > Assign financial accounts

    Payroll > Payroll: USA > Posting to Financial Accounting > Activities in the AC-System > Account Assignment > Assign expense accounts

    Regards,

    Howard

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 23, 2015 at 08:42 PM

    Hi Aman, I know this is very old post but wanted to check if you remember the resolution, I am having the same issue-

    The new functionality now uses table V_T7US3PRTXSYMKO which is already delived by SAP. I have linked the Symbolic accounts to finance accounts and confirmed using report RPDKON00 but RPCIPE00 cannot read tax wage types /4**.


    All other Wage Types in V_T52EL_NOFM are posting fine, just the tax ones in V_T7US3PRTXSYMKO are not.


    Is there any additional configuration/link that needs to be done to read tax WTs from V_T7US3PRTXSYMKO?


    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.