Skip to Content
0
Former Member
Feb 25, 2011 at 04:28 PM

Oracle 11g Upgrade Pre-Req check fails

58 Views

Hello All,

We are in the process of upgrading our oracle DB from 10.2.0.4 to 11.2.0.2 in AIX5.3 OS, we do meet AIX TL/SP requirement for 11g. I am following the upgrade guide that I downloaded from MP for the upgrade steps.

During the step 3.3- Checking the prereqs for the Oracle Universal Installer> Checking operating Requirements> ./runinstaller -executePrereqs, Check is failing in OS kernel paremeters and Packages check.

This is what failing:

Checks:

*Hard Limit: maximum user processes, status:failed, fixable:NO

OS Kernel Parameters:

*OS Kernel Parameter:tcp_ephemeral_low,status:failed,fixable:yes

*OS Kernel Parameter:tcp_ephemeral_high,status:failed,fixable:yes

*OS Kernel Parameter:tcp_ephemeral_high,status:failed,fixable:yes

*OS Kernel Parameter:tcp_ephemeral_high,status:failed,fixable:yes

Packages:

*Packages: rsct.basis.rte-.., Status:Failed, Fixable: No

*Package: rsct.compat.client.rte-..., Status:Failed : Fixable: No

My questions:

1. Is it a must to fix all these parameters or can it be ignored? how can Hard Limit check be fixed?

2. Can anyone please tell me what are those packages are that says its missing? rsct.basis.rte and rsct.compat.client.rte....is this something that the OS team needs to install/apply? if so , please let me know what exactly that needs to be done to fix install these packages.

Thank you everyone for your time.

DK