Skip to Content
0
Former Member
Feb 25, 2011 at 03:28 PM

Upgrade problem

21 Views

I cannot upgrade my databases from SAP B1 8.8 PL19 to SAP B1 8.81 .Would be great if somebody helps in this regards.

Edited by: rozenagrawal on Feb 25, 2011 4:29 PM