Skip to Content
0
Former Member
Feb 25, 2011 at 12:05 PM

Error upgrading to 8.8 PL19 from 8.8 PL17

16 Views

Forum,

I have just ran through the upgrade.exe for 8.8 PL19. Having successfully run through the upgrade wizard, I rebooted my machine then attempted to log into the demo company. In doing so I get the generic. SAP has encountered a problem and needs to close. It refers to the path it has created the .dmp file. The operating system it is being installed on is windows 7. The UAC controls are disabled. I am the administrator yet I have encountered this issue.

Any advice?

Regards,

Juan